Salla Platform - Stores Websites outage – Incident details

All systems operational

Stores Websites outage

Resolved
Major outage
Started 8 days agoLasted 13 minutes

Affected

Stores Websites

Operational from 11:16 AM to 11:16 AM, Major outage from 11:16 AM to 11:29 AM, Operational from 11:29 AM to 11:29 AM

Updates
  • Resolved
    Resolved

    Stores Websites قيد التشغيل الآن! تم إنشاء هذا التحديث بواسطة خدمة مراقبة آلية.

  • Investigating
    Investigating

    Stores Websites ا يمكن الوصول إليه في الوقت الحالي. تم إنشاء هذا الحادث بواسطة خدمة مراقبة آلية.