Salla Platform - Mahally outage – Incident details

All systems operational

Mahally outage

Resolved
Major outage
Started 2 months agoLasted 10 minutes

Affected

Mahally

Operational from 12:59 PM to 12:59 PM, Major outage from 12:59 PM to 1:09 PM, Operational from 1:09 PM to 1:09 PM

Updates
  • Resolved
    Resolved

    Mahally قيد التشغيل الآن! تم إنشاء هذا التحديث بواسطة خدمة مراقبة آلية.

  • Investigating
    Investigating

    Mahally ا يمكن الوصول إليه في الوقت الحالي. تم إنشاء هذا الحادث بواسطة خدمة مراقبة آلية.