Salla Platform - اشعارات الطلب – Incident details

All systems operational

اشعارات الطلب

Resolved
Operational
Started 18 days agoLasted less than a minute

Affected

Marchant Dashboard

Operational from 11:36 AM to 11:36 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    نود إبلاغكم بأنه قد تم حل المشكلة التقنية المتعلقة بالإشعارات، وعاد النظام للعمل بشكل طبيعي.