Salla Platform - App Store outage – Incident details

All systems operational

App Store outage

Resolved
Major outage
Started 28 days agoLasted 1 minute

Affected

App Store

Operational from 3:26 PM to 3:26 PM, Major outage from 3:26 PM to 3:26 PM, Operational from 3:26 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    App Store قيد التشغيل الآن! تم إنشاء هذا التحديث بواسطة خدمة مراقبة آلية.

  • Investigating
    Investigating

    App Store ا يمكن الوصول إليه في الوقت الحالي. تم إنشاء هذا الحادث بواسطة خدمة مراقبة آلية.